create resetConsoleStorage() IDL method in ConsoleStorageService

RESOLVED DUPLICATE of bug 602199

Status

DevTools
General
RESOLVED DUPLICATE of bug 602199
8 years ago
a month ago

People

(Reporter: ddahl, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
resetConsoleStorage is needed so we can just reset all storage to an empty array after returning from private browsing mode.
(Reporter)

Updated

8 years ago
Blocks: 602199
(Reporter)

Comment 1

8 years ago
Not needed in the IDL after all. closing as a dupe.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602199

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.