All users were logged out of Bugzilla on October 13th, 2018

Error: formatURLPref: Couldn't get pref: app.vendorURL

RESOLVED DUPLICATE of bug 609557

Status

RESOLVED DUPLICATE of bug 609557
8 years ago
8 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Details

Mozilla/5.0 (Android; Linux armv71; rv2.0b8pre) Gecko/20101119 Firefox/4.0b8pre Fennec/4.0b3pre
Mozilla/5.0 (Maemo; Linux armv71; rv:2.0b8pre) Gecko/20101119 Firefox/4.0b8pre Fennec/4.0b3pre

1. launch fennec
2. go to error console

Expected: No errors
Actual:
Error: formatURLPref: Couldn't get pref: app.vendorURL
Source File: file:///opt/mozilla/fennec-4.0b3pre/components/nsURLFormatter.js Line:145
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609557
You need to log in before you can comment on or make changes to this bug.