When adding a new bookmark folder in add bookmark dialogue box, title of an unrelated existing bookmark gets changed to match the new one being added. Sometimes the new bookmark folder isn't shown either, but can be found by opening organize bookmarks

RESOLVED DUPLICATE of bug 477687

Status

()

RESOLVED DUPLICATE of bug 477687
8 years ago
8 years ago

People

(Reporter: noneyabeeswx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

I select "bookmarks" then "bookmark this page" to get the bookmark dialogue box.  Then click on the + to create a new bookmark folder.  Then I enter the title of that new folder.  At that point, often an existing folder that is below the one I just added gets automatically changed to the same title as the new folder I just entered.  That old folder's contents aren't changed, just the title is, so then I have lost the title of that folder, and now have two folders with the same name although in different locations.  I have to then open "organize bookmarks" to find that older folder and change its name back to what it ought to be.  Typically the existing folder that gets changed is not in the same folder/level as the one I'm creating, but is in the next set/level.  This has been occurring in older versions of firefox also.  I do have a LOT of bookmarks, but still obviously this ought not be occurring - and if I don't happen to notice that the existing folder title got changed, it gets confusing.

Reproducible: Sometimes

Steps to Reproduce:
1.create new bookmark folder
2.
3.
Actual Results:  
exactly as described in the details section.

Expected Results:  
it should have created the new bookmark folder, WITHOUT affecting the titles of existing bookmark folders.

I'm using the default theme, always have.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477687
You need to log in before you can comment on or make changes to this bug.