Google instant translator need update

RESOLVED INVALID

Status

Mozilla Localizations
ar / Arabic
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: YamazakiNanako87, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 GTB7.1
Build Identifier: 

google instant translator which comes with the google tool bar need updating because a lot of the commonly used words terms used are not available. 

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 504633 [details]
pointing at the work acrimonious

with the arabic instant translator
(Reporter)

Comment 2

8 years ago
Created attachment 504636 [details]
here with some other translator

in this attachment I hovered with mouse using some other translator
Google translator is not part of Mozilla code, nor it has anything to do with Mozilla localizations. You should contact Google about this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

8 years ago
(In reply to comment #3)
> Google translator is not part of Mozilla code, nor it has anything to do with
> Mozilla localizations. You should contact Google about this.

oh thank you.
You need to log in before you can comment on or make changes to this bug.