Crash leaving DOM Viewer

VERIFIED INVALID

Status

SeaMonkey
General
P3
normal
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: Stephen Moehle, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When leaving the DOM Viewer using the Back button, Mozilla can crash.  Crash is
reproducible 90+% of the time.

To reproduce:
1) Bring up the DOM Viewer using "Debug/DOM Viewer".
2) Click in the right-hand frame.
3) Click the Back button.
4) Boom! Mozilla crashes.

The Talkback ID for the crash is TB21948535W.

Tested with Mozilla 112804 on NT4.
(Reporter)

Comment 1

18 years ago
Somehow I manage to submit this bug twice.  This is a duplicate of bug 61370.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
verfied double post
Status: RESOLVED → VERIFIED
Obsolete DOM Viewer bugs -> Browser-General; DOM Viewer component is going away.
Component: DOM Viewer → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.