Opened Tab Modal Dialogs lock out text boxes on other tabs

RESOLVED DUPLICATE of bug 613748

Status

()

Toolkit
General
RESOLVED DUPLICATE of bug 613748
8 years ago
8 years ago

People

(Reporter: Leman Bennett [Omega], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101120 Firefox/4.0b8pre
Build Identifier: 

When a Tab Modal Dialog is opened, the text boxes in other tabs no longer receive input. I don't think that should be happening.

Reproducible: Always

Steps to Reproduce:
1. Find a site with a dialog popup. Like Bugzilla search without inputting anything.
2. Switch to an opened tab with an text box.
3. Attempt to type in it.
Setting to New
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

8 years ago
This is a duplicate of bug 613748.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613748
You need to log in before you can comment on or make changes to this bug.