Easier access to folder location of bookmark

RESOLVED DUPLICATE of bug 469421

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 469421
7 years ago
a year ago

People

(Reporter: Kai Schlamp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.12) Gecko/20101027 Ubuntu/10.10 (maverick) Firefox/3.6.12
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.12) Gecko/20101027 Ubuntu/10.10 (maverick) Firefox/3.6.12

What I really miss for some time now is the possibility to get the folder location of a bookmark more easily. There is already an article in the Mozilla knowlege base (http://support.mozilla.com/en-US/kb/How+to+find+which+folder+a+bookmark+is+in), but I think this is much to unhandy. Why not simply allow an extra column in the library with the folder location (like column "Folder" with content "Computer/Programming/Python" for a bookmark). This is how it is done in Opera and Chrome. There are already two plugins ("Show parent folder" and "Go to parent folder", both NOT compatible with the new Firefox 4 Beta), so you see that there is really a need.
Please include this basic feature.


Reproducible: Always
(Reporter)

Updated

7 years ago
OS: Linux → All
Hardware: x86_64 → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 469421

Comment 2

a year ago
This is a duplicate. Please add your votes to the original, so that vote count increases to the level it really reached (when all the duplicates are added) so that this annoying issue finally gets solved:

https://bugzilla.mozilla.org/show_bug.cgi?id=469421
You need to log in before you can comment on or make changes to this bug.