Firefox Input shows the same results on every page

RESOLVED DUPLICATE of bug 610576

Status

RESOLVED DUPLICATE of bug 610576
8 years ago
7 years ago

People

(Reporter: WonderCsabo, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101119 Firefox/4.0b8pre
Build Identifier: 

On Firefox input, all of the pages show the first messages. If i choose a locale, and click "older messages", the website will show the same messages wich are on the first page.

Reproducible: Always

Steps to Reproduce:
1. Open the Firefox Input page
2. Choose a local from the left column
3. Click on "older messages"
Actual Results:  
All of the pages shows the same (first) results.

Expected Results:  
The second page and so on should show the older results.
(Reporter)

Updated

8 years ago
OS: Windows 7 → All
Hardware: x86 → All
Component: www.mozilla.com → Input
Product: Websites → Webtools
QA Contact: www-mozilla-com → input
Version: unspecified → 2.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → 2.1
Version: 2.1 → 2.0
Duplicate of bug: 610576
(Assignee)

Updated

7 years ago
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.