widgets should use the statusbar in firefox 3.6

RESOLVED DUPLICATE of bug 610691

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 610691
8 years ago
8 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
since the design of the add-on bar ended up being more similar to the statusbar instead of the initial ux designs, the widget module should use the statusbar instead making it's own bar.
(Reporter)

Comment 1

8 years ago
Hey look I already filed this.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 610691
You need to log in before you can comment on or make changes to this bug.