Youtube "Blazer" page is blank

RESOLVED DUPLICATE of bug 584946

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 584946
7 years ago
7 years ago

People

(Reporter: Pekka Vanhoja, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101122 Firefox/4.0b8pre Fennec/4.0b3pre

Blazer version of youtube is not loaded in fennec.

Reproducible: Always

Steps to Reproduce:
1. Open URL: http://m.youtube.com/?use_blazer=1&tsp=1&tspv=v2#/home
Actual Results:  
The title and the icon of the page are loaded in the awesome bar. Content is not loaded, only white blank page shown.

Expected Results:  
The blazer version of youtube page is loaded properly.
(Reporter)

Comment 1

7 years ago
Created attachment 492296 [details]
Debug build output when opening the page
(Reporter)

Comment 2

7 years ago
Something going wrong if nsDOMStorage::UseDB() returns true, I hacked it to return always false and the page was loaded ok.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584946
You need to log in before you can comment on or make changes to this bug.