Edit | Paste Without Formatting is grayed and does not work for first instance of Composer

RESOLVED INCOMPLETE

Status

SeaMonkey
Composer
--
minor
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: wjw2000, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.15) Gecko/20101027 SeaMonkey/2.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.15) Gecko/20101027 SeaMonkey/2.0.10

"Paste Without Formatting" is grayed out and does not work the first time a document is opened for editing when Sea Monkey is first opened.  Ctrl-Shift-V does not work either.  Sometimes, Edit|Paste does not work either, but Ctrl-V will.

After an edited document is closed, Paste Without Formatting works fine for subsequent documents.

The formatted text is from external web pages or from other formatted text in the document being edited.

Reproducible: Always

Steps to Reproduce:
0. Start Computer (?)
1. Start Sea Monkey
2. Open Composer
3. Open .html file to edit
4. copy formatted text from external web site
5. Attempt paste without formatting with Ctrl-Shift-V or Edit|Paste Without Formatting.
6. Save file, repeat steps 2 through 5, function works.
Actual Results:  
Formatted text can not be pasted as unformatted. (Paste of formatted text works.)

Expected Results:  
Formatted text should be converted to unformatted text.
Cannot reproduce, neither with latest SM 2.0.x nor SM trunk nightly (2.1b2pre). Anything in the Error Console (Tools/Web Development)? Does it also happen in Safe Mode or with less extensions installed?
Component: General → Composer
QA Contact: general → composer
Whiteboard: [CLOSEME 2011-02-01 WFM]
Version: unspecified → SeaMonkey 2.0 Branch

Comment 2

7 years ago
No reply from reporter --> Resolved.WorksForMe

Reopen if you can reproduce with using an recent Build, and submit actual information, see Comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [CLOSEME 2011-02-01 WFM]

Updated

7 years ago
Resolution: WORKSFORME → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.