Blank page for m.youtube.com

RESOLVED DUPLICATE of bug 584946

Status

RESOLVED DUPLICATE of bug 584946
8 years ago
8 years ago

People

(Reporter: tarend, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

8 years ago
I get a blank page when I go to the mobile Youtube page on my Nexus One (running Android 2.2.1) - also seen on Samsung Vibrant. Maybe a problem with local storage?

Mozilla/5.0 (Android; Linux armv7l; rv:2.0b8pre) Gecko/20101121 Firefox/4.0b8pre Fennec/4.0b3pre ID:20101121022826

Beta Tester Tools 1.0.0
FireFound 2.0.3 [DISABLED]
Full Screen 1.0.1 [DISABLED]
Hold4Tab 0.21 [DISABLED]
HomeSkin 0.2 [DISABLED]
Nightly Tester Tools for Mobile 2.6
Phony 1.0 [DISABLED]
Quit Fennec 1.2.1 [DISABLED]
readability 0.6 [DISABLED]
Reading List 1.2.5 [DISABLED]
Start Page Plus 1.2 [DISABLED]
URL Fixer 1.7.2 [DISABLED]

ERRORS: 

uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMStorage.getItem]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: http://m.youtube.com/ :: <TOP_LEVEL> :: line 465"  data: no]

WARNINGS (1 per second):

Error in parsing value for 'filter'.  Declaration dropped.
http://s.ytimg.com/yt/cssbin/www-core-vflLiFWAo.css
1

and

Expected end of value but found '0'.  Error in parsing value for 'margin-top'.  Declaration dropped.
http://s.ytimg.com/yt/cssbin/www-core-vflLiFWAo.css
1

and

Error in parsing value for 'background-image'.  Declaration dropped.
http://s.ytimg.com/yt/cssbin/www-core-vflLiFWAo.css
1

Comment 1

8 years ago
Perhaps a localstorage issue? (bug 584946 and bug 612227)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584946
You need to log in before you can comment on or make changes to this bug.