A message subfolder can not be moved from parent folder

VERIFIED DUPLICATE of bug 25589

Status

P3
major
VERIFIED DUPLICATE of bug 25589
18 years ago
14 years ago

People

(Reporter: tarahim, Assigned: scottputterman)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
2000112620MTrunk.
When you have a message folder that contains a subfolder, you can not move the
subfolder.
This is especially annoying when you have accidentally deleted a folder, ie:sent
to Trash, and want the folder and its content out of Trash, because you have to
move the content to another folder with a different name from the current folder.

Comment 1

18 years ago
Sounds like a duplicate of feature bug to Drag and Drop folders.  bug 25589

*** This bug has been marked as a duplicate of 25589 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: esther → huang
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.