Large black bar covering content when viewing http://hg.mozilla.org/mozilla-central/graph/58001?revcount=240

RESOLVED DUPLICATE of bug 595956

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 595956
7 years ago
7 years ago

People

(Reporter: christian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 492416 [details]
Black bar

I get a large black bar when viewing http://hg.mozilla.org/mozilla-central/graph/58001?revcount=240 in the latest trunk nightly. The link displays correctly in Safari.

Interestingly, viewing http://hg.mozilla.org/mozilla-central/graph/58001?revcount=120 displays fine in both Minefield and Safari.

This is on a 64bit mac build (10.6.4).

Comment 1

7 years ago
Maybe a dupe of bug 595956 ?
(Reporter)

Comment 2

7 years ago
Ah, yep.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595956
You need to log in before you can comment on or make changes to this bug.