[Versions page] "Add a new version" button is not linked

VERIFIED DUPLICATE of bug 611202

Status

addons.mozilla.org Graveyard
Developer Pages
VERIFIED DUPLICATE of bug 611202
8 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

8 years ago
I thought this was filed..anyhoo

steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/developers/addon/255385/versions/
2. Click on "Add a new version" button

observed behavior:
"Add a new version" button is not linked
I'm marking this as a duplicate of the original duplicate.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611202
(Reporter)

Comment 2

8 years ago
I knew this was filed..argh!
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.