If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
P3
normal
CLOSED FIXED
17 years ago
13 years ago

People

(Reporter: Blake Ross, Assigned: Doron Rosenberg (IBM))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
hey
(Reporter)

Comment 1

17 years ago
so hurricane HAS started watching me.  Why?
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 2

17 years ago
vrfy How do you know he wasn't watching doron like the rest of us?

Correct resolution is 'not a bug'
Status: RESOLVED → CLOSED
(Assignee)

Comment 3

17 years ago
you could always ask him.... The only people I think are monitoring me are 
timeless, you and hixie where hixie might come from blake and such.
I watch bugzilla-deamon.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.