RFE: Extend "Accept cookies until I close Firefox" to traceable offline data of any kind (e.g. Local Shared Objects)

RESOLVED DUPLICATE of bug 290456

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 290456
8 years ago
8 years ago

People

(Reporter: linuxadmin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

There is no use for privacy settings if they can be tricked by alternative kinds of offline data (everything else than just cookies).

Please evaluate.

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 290456
You need to log in before you can comment on or make changes to this bug.