[HWKB] Typing in text fields does not show the whole string, only the last entered character

RESOLVED DUPLICATE of bug 614223

Status

RESOLVED DUPLICATE of bug 614223
8 years ago
7 years ago

People

(Reporter: anamaria.moldovan, Assigned: mbrubeck)

Tracking

Trunk
All
Android

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101117 Firefox/4.0b8pre
Build Identifier: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b8pre) Gecko/20101123 Firefox/4.0b8pre Fennec /4.0b3pre

[HWKB] Typing in text fields does not show the whole string, only the last entered character

Device: Motorola Droid 2 (Android 2.1 updated)

Reproducible: Always

Steps to Reproduce:
1. Go to http://bugzilla.mozilla.org
2. Type "twitter" in the "Quick Search" field.

Actual Results:  
Only the last entered character is visible to the user in the search field. However it appears entirely in the autocomplete bar.

Expected Results:  
The text "twitter" should be visible to the user in the search field also , not only in the autocomplete bar (suggestion bar).
(Assignee)

Comment 1

8 years ago
I can't reproduce this on T-Mobile G2.  It might have been fixed by bug 614223.
Blocks: 599811
tracking-fennec: --- → ?
OS: Windows 7 → Android
Hardware: x86 → All
tracking-fennec: ? → 2.0b3+
Assignee: nobody → mbrubeck

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 614223
You need to log in before you can comment on or make changes to this bug.