feedback submissions are not showing up on staging dashboard

VERIFIED WORKSFORME

Status

P1
blocker
VERIFIED WORKSFORME
8 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

({regression})

Trunk
regression

Details

(Reporter)

Description

8 years ago
Steps to Reproduce:
1. Go to m.input.stage.mozilla.com/happy 
2. Submit some feedback
3. Repeat steps 1-2 for input.stage.mozilla.com/happy
4. Go to input.stage.mozilla.com and search for the feedback submitted on the firefox and mobile product types.

Actual Results:
The submitted messages aren't shown on the staging dashboard

Expected Results:
The messages are shown on the staging dashboard
Flags: in-testsuite?
Looks like there's no data from today at all (everything's from yesterday).
(Reporter)

Comment 2

8 years ago
Fennec build id: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b8pre) Gecko/20101122 Firefox/4.0b8pre Fennec/4.0b3pre ID:20101122032045
We confirmed earlier that new submissions from Minefield do show up on the dashboard and search (granted, after caches expire).

Stephend will test that submissions from Fennec on the Mobile site do show up on the mobile dashboard as well. Please reopen if that's not the case. Thanks!
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(In reply to comment #3)
> We confirmed earlier that new submissions from Minefield do show up on the
> dashboard and search (granted, after caches expire).
> 
> Stephend will test that submissions from Fennec on the Mobile site do show up
> on the mobile dashboard as well. Please reopen if that's not the case. Thanks!

Looks good on http://m.input.stage.mozilla.com/en-US/opinion/733075 and http://m.input.stage.mozilla.com/en-US/search/?product=mobile&q=sad+panda; verified.
Status: RESOLVED → VERIFIED
Flags: in-testsuite? → in-testsuite-
(Assignee)

Updated

7 years ago
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.