If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Change the "visit" part of "visit Mozilla" on the front page to plain text

RESOLVED FIXED in Future

Status

support.mozilla.org
Knowledge Base Software
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: JasnaPaka, Unassigned)

Tracking

unspecified
Future

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
1) Visit https://support-stage-new.mozilla.com/cs/home/.
2) Have a look at link "visit Mozilla" in the header.

This link is localized but via CSS there is added image which is not.
(Reporter)

Comment 1

7 years ago
Created attachment 492685 [details]
Screenshot

Updated

7 years ago
Target Milestone: --- → 2.3
We would need images in every locale, unless someone can get that in the next few hours this won't happen in 2.3.
Target Milestone: 2.3 → Future

Comment 3

7 years ago
Why is this even an image? It looks like it's the same fonts as the rest of the site's titles.
CCing sgarrity to answer comment 3.
(In reply to comment #3)
> Why is this even an image? It looks like it's the same fonts as the rest of the
> site's titles.

David, the "visit" part of the text was changed to be real text on the development branch for the new site: http://nova.stage.mozilla.com/en-US/

Comment 6

7 years ago
Thanks Steven. Then that's what we need to do on SUMO, too.
Summary: [Kitsune] Link "visit Mozilla" on the front page is unlocalizable → Change the "visit" part of "visit Mozilla" on the front page to plain text
Duplicate of this bug: 615250
From bug 615250 comment 0:
> "Visit Mozilla" is not translated even if it is present in Verbatim.
> "Back to Mozilla" tooltip is not translated.

Comment 9

7 years ago
Is there any plan to get this bug fixed on 2.4.1 or 2.4.2?
Thanks.
This is actually fixed by the new header.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 11

7 years ago
(In reply to comment #10)
> This is actually fixed by the new header.

Excuse me, is it possible to try it on the stage server?
Created attachment 501059 [details]
text selected

The new header is on master.support. I'm attaching a screen shot of the text selected.

Comment 13

7 years ago
> The new header is on master.support. I'm attaching a screen shot of the text
> selected.

In the Italian page on master.support

https://master.support.mozilla.com/it/home/

the link is not translated, but the string is (in Verbatim). Am I wrong?

Comment 14

7 years ago
master.support. headers are not refreshed for locales, even if "visit {0}" is localized on Verbatim.
It would be helpful to regenerate master.support according to the last translations on Verbatim. It might help to find unlocalized strings.

Comment 15

7 years ago
(In reply to comment #14)
> master.support. headers are not refreshed for locales, even if "visit {0}" is
> localized on Verbatim.
> It would be helpful to regenerate master.support according to the last
> translations on Verbatim. It might help to find unlocalized strings.

Indeed it would be. I thought the strings were automatically refreshed every 40 minutes or so.
You need to log in before you can comment on or make changes to this bug.