[Kitsune] String "There are no threads. Maybe you should create some!" cannot be localized

VERIFIED FIXED in 2.4

Status

P3
normal
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: JasnaPaka, Assigned: paulc)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
1) Visit https://support-stage-new.mozilla.com/cs/kb/Jak%20nastavit%20domovskou%20str%C3%A1nku/discuss
2) You will see string "There are no threads. Maybe you should create some!" which we cannot localize.

Updated

8 years ago
Target Milestone: --- → 2.3
Will try to get to these before 2.4.
Priority: -- → P3
Target Milestone: 2.3 → 2.4
(In reply to comment #2)
> I thought we decided we don't want to localize these because it's not worth it?

That holds true for the `forums` app, since those forums were never empty and only in English. It doesn't hold true in `kbforums` where 1) they are in fact localized, and 2) most of them are empty.
(Assignee)

Comment 4

8 years ago
master:
https://github.com/jsocol/kitsune/commit/76ba8fa1a2c209d49d812d239739c0cc6dba94fd
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 614877
Unable to verify- string remains same as comment 1. Would a localizer please verify this?
(Reporter)

Comment 7

8 years ago
Looks good for me. See: https://master.support.mozilla.com/cs/kb/Jak%20nastavit%20domovskou%20str%C3%A1nku/discuss

v=pcvrcek

Thanks!
Status: RESOLVED → VERIFIED
QA Contact: kb-software → pcvrcek
You need to log in before you can comment on or make changes to this bug.