Closed Bug 614454 Opened 9 years ago Closed 9 years ago

Debug browser aborts on http://www.codedread.com/blog/

Categories

(Core :: CSS Parsing and Computation, defect, critical)

x86
Windows Vista
defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: longsonr, Unassigned)

Details

(Keywords: regression)

No description provided.
console contains the following line:

###!!! ABORT: aRelevantLinkVisited should only be set when we have a separate st
yle: 'aRulesIfVisited || !aRelevantLinkVisited', file c:/moz2/mozilla/layout/sty
le/nsStyleContext.cpp, line 179
Keywords: regression
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618792
Bug 618792 is specific to chrome.  This bug wasn't about chrome, right?

That said, this bug worksforme as far as I can tell....
WFM too now.
Resolution: DUPLICATE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.