Add tab context menu for operations on individual tabs in Panorama

RESOLVED DUPLICATE of bug 590251

Status

Firefox Graveyard
Panorama
P2
normal
RESOLVED DUPLICATE of bug 590251
7 years ago
2 years ago

People

(Reporter: Jack, Unassigned)

Tracking

unspecified
Future
x86
Windows 7

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101123 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101123 Firefox/4.0b8pre

The only think you can do to tabs in Panorama is to open it.
There is no right click function to reload the tab, pin as app tab...

Reproducible: Always

Steps to Reproduce:
1.Go to Panorama
2.Right click any tab
3.Nothing happens
Actual Results:  
Nothing happens

Comment 1

7 years ago
This makes perfect sense and sounds like something we will want. I know we won't get to it before FF4 as we are past feature freeze and our priorities are performance and visual polish.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2
Target Milestone: --- → Future

Updated

7 years ago
Summary: Add tab right click menu for tabs in Panorama → Add tab context menu for operations on individual tabs in Panorama

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Depends on: 590251
Resolution: --- → DUPLICATE
Duplicate of bug: 590251

Updated

7 years ago
No longer depends on: 590251
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.