can't type in dialogue text fields

VERIFIED WORKSFORME

Status

()

Core
XUL
P3
critical
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: tracy, Assigned: saari (gone))

Tracking

({smoketest})

Trunk
PowerPC
Mac System 9.x
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on mac commercial build 2000-11-29-04-Mtrunk

steps to reproduce:

-open any component requiring a password i.e. mail, AIM
-dialogue box opens waiting for password

the field is too small and doesn't accept input even if you try clicking on it.

this tiny height field is seen in profile manager, side bar search, AIM log in, 
Mail log in, File | Open Web Location
(Reporter)

Updated

17 years ago
Keywords: smoketest

Comment 1

17 years ago
this is probably a duplicate of 61452 which should be more generalized.
Assignee: hangas → trudelle
Component: User Interface: Design Feedback → XP Toolkit/Widgets
QA Contact: mpt → jrgm

Comment 2

17 years ago
probably, but saari can decide.
Assignee: trudelle → saari
(Reporter)

Comment 3

17 years ago
this works fine on respin Mac commercial build 2000-11-29-09-Mtrunk

Comment 4

17 years ago
lowering severity to drop off radar.
Severity: blocker → critical

Comment 5

17 years ago
*** Bug 61460 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 6

17 years ago
this seems to work for me now
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

17 years ago
marking verified mac commercial build 2000-12-05-08
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.