Status

()

Core
XUL
P1
critical
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: tracy, Assigned: Simon Fraser)

Tracking

({smoketest})

Trunk
smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
seen on Mac commercial build 2000-11-29-04-Mtrunk

-open navigator
-attempt to type lovcation in URL field

can't do it!!
(Reporter)

Updated

17 years ago
Keywords: smoketest

Comment 1

17 years ago
fix component
Assignee: hangas → trudelle
Component: User Interface: Design Feedback → XP Toolkit/Widgets
QA Contact: mpt → jrgm

Comment 2

17 years ago
reassign to pink for investigation
Set to platform/os all since I see this on macintosh mozilla debug builds and
linux mozilla debug builds from today.
Assignee: trudelle → pinkerton
OS: Mac System 9.x → All
Hardware: Macintosh → All

Comment 3

17 years ago
Created attachment 19870 [details]
stack crawl for typing and scrolling crashes

Comment 4

17 years ago
sounds more like focus, ->saari/P1
Assignee: pinkerton → saari
Priority: P3 → P1
this works on both mac and win32 for me. i think bryner would have noticed when
i had him verify on linux.

wtf?

can anyone get me which line it's crashing on? the stack crawls only get me so far.
dbaron doesn't see this either. it's not a blocker IMHO.
Severity: blocker → critical
packaging issue. fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

17 years ago
verified fixed on Mac commercial build 2000-11-29-09-Mtrunk
Status: RESOLVED → VERIFIED

Comment 9

17 years ago
I still see this in my updated/trashed dist build from 30 minutes ago... (debug)
reopening bug; Simon says he sees it on his mac debug build also.

btw, I also see this on debug Linux build from 30 minutes ago as well.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
tell me what line it crashes on.
stupid reusing trashed memory bug. smfr will check in the fix.
Assignee: saari → sfraser
Status: REOPENED → NEW
(Assignee)

Comment 12

17 years ago
Fix checked in. We had to null out the global when we delete it.
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
*** Bug 61519 has been marked as a duplicate of this bug. ***

Comment 14

17 years ago
verifying; this now works for me
Status: RESOLVED → VERIFIED

Comment 15

17 years ago
*** Bug 61661 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.