l10n nightlies need revision property set so builds-pending.js can list pending ones

RESOLVED DUPLICATE of bug 846342

Status

Release Engineering
General
P4
normal
RESOLVED DUPLICATE of bug 846342
7 years ago
4 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [l10n])

(Reporter)

Description

7 years ago
AFAICT, builds-pending.js doesn't show the pending nightly builds that show up on http://build.mozilla.org/builds/pending/.

That'd be good to have to see when nightlies are actually missing instead of pending.
Whiteboard: DUPEME
They should be showing up since bug 570814 landed.  I know they're showing up in the list of running builds.

They're not usually pending for more than a minute or so.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

7 years ago
I was talking about l10n nightlies without actually saying so. And those still have sourcestamps with revision None according to catlee and are thus not in builds-pending.js.

Is that fallout from a non-optimal json format for that?

Anyway, reopening.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: builds-pending.js should list pending nightlies → builds-pending.js should list pending l10n nightlies
Whiteboard: DUPEME
Looks like this is blocked by getting a revision set for l10n nightlies, so I'm connecting the two for easier tracking of this endeavor.
Depends on: 611670
Priority: -- → P4
Whiteboard: [l10n]
No longer depends on: 611670
Summary: builds-pending.js should list pending l10n nightlies → l10n nightlies need revision property set so builds-pending.js can list pending ones
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
I think this is fixed ever since bug 846342 landed. I know l10n builds show up on https://secure.pub.build.mozilla.org/buildapi/running and https://secure.pub.build.mozilla.org/buildapi/pending now, at least.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846342
You need to log in before you can comment on or make changes to this bug.