The Google Toolbar 7.1.20101021Wb1 extension broke the ability to manage or install FF add-ons

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Glenn Gervais, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by google toolbar])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

After installing Google Toolbar 7.1.20101021Wb1 I was no longer able to manage or install new extensions. When I went to the add-ons page no extensions displayed. I couldn't go to the mozilla.org themes page. Upon diabling the Google Toolbar extension everything began working properly again.

Reproducible: Always

Steps to Reproduce:
1. Install Google Toolbar 7.1.20101021Wb1
2. Manage add-ons or try to browse themes on mozilla.org
3.
Actual Results:  
I was no longer able to manage or install new extensions. When I went to the add-ons page no extensions displayed. I couldn't go to the mozilla.org themes page. 

Expected Results:  
Ability to manage and install add-ons
Please report to Google they need to update their extension.
Whiteboard: [caused by google toolbar]
Version: unspecified → Trunk

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.