Clicking "instructions on how to submit a patch" when creating a new attachment opens a [404]

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
General
VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: Jan, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Clicking "instructions on how to submit a patch" opens https://developer.mozilla.org/en-US/docs/Getting_your_patch_in_the_tree, which can't be found.

How to reproduce:

1) Open bugzilla.mozilla.org
2) Go to a random bug
3) Add an attachment
4 [review]) Click "instructions on how to submit a patch"

Actual result:

The document is not found (404).

Expected result:

Bugzilla should link to the right document.
Assignee: attach-and-request → nobody
Component: Attachments & Requests → Bugzilla: Other b.m.o Issues
Product: Bugzilla → mozilla.org
QA Contact: default-qa → other-bmo-issues
Version: unspecified → other
Depends on: 614663
(Reporter)

Updated

8 years ago
Summary: Clicking "instructions on how to submit a patch" when creating a new attackment opens a [404] → Clicking "instructions on how to submit a patch" when creating a new attachment opens a [404]
Duplicate of this bug: 614927
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.