Http_referer is not passed to new windows

VERIFIED DUPLICATE of bug 61426

Status

()

Core
Networking
P3
major
VERIFIED DUPLICATE of bug 61426
17 years ago
17 years ago

People

(Reporter: kevin, Assigned: Gagan)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001108
Netscape6/6.0
BuildID:    20001108

Same as bug # 61426


Reproducible: Always
Steps to Reproduce:
create page with a link to open a new window then try and pass the http_referer
variable and it doesn't get passed.

Comment 1

17 years ago
This is completely covered within bug 61426.

*** This bug has been marked as a duplicate of 61426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.