re-arrange search engines list for chinese internet users

RESOLVED DUPLICATE of bug 1096820

Status

Mozilla Localizations
zh-CN / Chinese (Simplified)
--
major
RESOLVED DUPLICATE of bug 1096820
8 years ago
4 years ago

People

(Reporter: Hong Tang, Assigned: Shaohua Wen)

Tracking

({productization})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(6 attachments)

(Reporter)

Description

8 years ago
Created attachment 493322 [details]
xml files for new added search engines

Hello
I'd like to send you my request for re-arrange search engines list for chinese internet users.
1. Delete non well adopted engines:
    baiduzhidao.xml
    eachnet.xml
    paipai.xml
    gougou.xml
2.  Add a couple of more often used ecomm engines:
     jingdong.xml
     dangdang.xml
     taobao.xml
3. The final list will be (also the order of the items):
    -Google
    -Baidu
    -Taobao
    -Amazondotcn
    -Dangdang
    -Jingdong
    -Wiki
    -Creative Commons
Please see attachment for those new engines xml files 
Thanks.
(Reporter)

Comment 1

8 years ago
Created attachment 493323 [details]
screenshot before and after the change will be made

Add a screenshot for visualizing the request
Assignee: nobody → shaohua.wen
Component: Search → zh-CN / Chinese (Simplified)
Product: Firefox → Mozilla Localizations
QA Contact: search → shaohua.wen
Version: 3.6 Branch → unspecified

Updated

8 years ago
Keywords: productization

Comment 2

7 years ago
Hong Tang, mind adding a rationale for those requests so that we understand what you'd like to see changed why?

It's also unclear which Firefox versions you'd target.
OS: Windows XP → All
Hardware: x86 → All
(Reporter)

Comment 3

7 years ago
Basically it is driven by their popularity in China.
According iresearch data (http://english.iresearch.com.cn/),  Taobao is number one C2C site, its daily user coverage is about 91%, while Paipai  only covers 15% and  Eachnet covers only 0.8%

Regarding to B2C Site:
Taobao Store
Jingdong Store
Dangdang Store
are top three B2C site.

If needed I can provide more information. Thanks for your attention.

Regarding Firefox version, I don't how much effort will be involved for these changes.
It will be really great If it can be changed in the next Firefox release 3.6.14 for example.

Thanks again !
(Reporter)

Comment 4

7 years ago
any update on this bug ?
Thanks !

Comment 5

7 years ago
Hi Hong,   I've been following this bug.  Can you provide more specific research to help support your argument.  I have clicked on the iResearch link you provided, but it doesn't show me exactly what you are suggesting.  

Also, I assume C2C means consumer-to-consumer and B2C means business-to-consumer.  Please clarify those terms.  I might be mistaken so I wanted to be sure.
(Reporter)

Comment 6

7 years ago
Created attachment 501546 [details]
Top B2C sites in China
(Reporter)

Comment 7

7 years ago
Created attachment 501547 [details]
Top C2C site in China
(Reporter)

Comment 8

7 years ago
Hi Seth,
Thanks for the speedy response.
Yes, C2C means consumer-to-consumer and B2C means business-to-consumer.
To get the detailed ranking for these site, you need to login to the system.
I have attached two screenshots and marked English name for you.
From there you can see Taobao is number one now in China. Followed are JingDong and DangDang. Amazon is more globalized and mozillaonline has very good cooperation with Amazon, so we suggest to move Amazon up in the list.
Please let me know for more information.
Thanks.
Hong
(Assignee)

Comment 9

5 years ago
Hi Hong, 
  Is this bug still valid?
Br.
Holy
(Reporter)

Comment 10

5 years ago
Hi Shaohua,
Yes, still valid. Thanks.
Hong
(Assignee)

Comment 11

5 years ago
<Loop China Community mail list>

Comment 12

4 years ago
Is anyone still following this bug?
I think we need to improve search experience for Chinese Firefox users.

Comment 13

4 years ago
changing a few CCs. It's also been another year that the Chinese market might have changed.

connor?

The only change we've done in the meantime was the addition of bing.

Comment 14

4 years ago
Created attachment 8511870 [details]
searchplugins_xml_20141027.zip

Yes, there are few changes.

1. Remove unpopular search engines:
    baiduzhidao.xml
    eachnet.xml
    paipai.xml
    creativecommons.xml

2. Add new icons for baidu, amazon and wikipedia on about:newtab page.

3. Our new request is listed below in order:
    -Google(google.xml)
    -Baidu(baidu.xml)
    -Bing(bing.xml)
    -Amazon(amazondotcn.xml)
    -Wikipedia(wikipedia-zh-CN.xml)

Please see attachment for the xml files.

Comment 15

4 years ago
(In reply to Dapeng Wei from comment #14)
> Created attachment 8511870 [details]
> searchplugins_xml_20141027.zip
> 
> Yes, there are few changes.
> 
> 1. Remove unpopular search engines:
>     baiduzhidao.xml
>     eachnet.xml
>     paipai.xml
>     creativecommons.xml
> 
> 2. Add new icons for baidu, amazon and wikipedia on about:newtab page.
> 
> 3. Our new request is listed below in order:
>     -Google(google.xml)
>     -Baidu(baidu.xml)
>     -Bing(bing.xml)
>     -Amazon(amazondotcn.xml)
>     -Wikipedia(wikipedia-zh-CN.xml)
> 
> Please see attachment for the xml files.

Can we add Zhihu and Douban also? Because I think it is very popular in China now.
http://www.zhihu.com/
http://www.douban.com/
Is there a reliable indicator of market share in this market?  We can consider potential new partners, but I'd like to make a data-driven decision on the right set of defaults, along with understanding any commercial aspects of those decisions.

Comment 17

4 years ago
(In reply to Dapeng Wei from comment #14)
> Created attachment 8511870 [details]
> searchplugins_xml_20141027.zip
> 
> Yes, there are few changes.
> 
> 1. Remove unpopular search engines:
>     baiduzhidao.xml
>     eachnet.xml
>     paipai.xml
>     creativecommons.xml
> 
> 2. Add new icons for baidu, amazon and wikipedia on about:newtab page.
> 
> 3. Our new request is listed below in order:
>     -Google(google.xml)
>     -Baidu(baidu.xml)
>     -Bing(bing.xml)
>     -Amazon(amazondotcn.xml)
>     -Wikipedia(wikipedia-zh-CN.xml)
> 
> Please see attachment for the xml files.

We have a business promote agreement about the Amazon? I did not understand why it persists appear here.

And, I did not see an referer parameter in the amazondotcn.xml, may is the "ix=sunray"?
Flags: needinfo?(dwei)

Comment 18

4 years ago
(In reply to Liu Xing from comment #15)
> Can we add Zhihu and Douban also? Because I think it is very popular in
> China now.
> http://www.zhihu.com/
> http://www.douban.com/

I don't think they are necessary, at least for me.

Comment 19

4 years ago
(In reply to Mike Connor [:mconnor] from comment #16)
> Is there a reliable indicator of market share in this market?  We can
> consider potential new partners, but I'd like to make a data-driven decision
> on the right set of defaults, along with understanding any commercial
> aspects of those decisions.

I only find data from Alexa
http://www.alexa.com/siteinfo/zhihu.com
http://www.alexa.com/siteinfo/douban.com


@YF(Yang) Yes. It depends. Even some people never use google now...
I think it is based on my personal experience. 
It is OK if we do not add them. I can add them manually.

Comment 20

4 years ago
(In reply to Mike Connor [:mconnor] from comment #16)
> Is there a reliable indicator of market share in this market?  We can
> consider potential new partners, but I'd like to make a data-driven decision
> on the right set of defaults, along with understanding any commercial
> aspects of those decisions.

Basically we just take out 4 not frequently used from the list which are: Baiduzhidao,Paipai,Eachnet and Creative Commons:
  Baiduzhidao is included in Baidu.
  Paipai is obsoleted and no longer popular in China. Alexa ranking 2,660.
  Eachnet is also no longer used. Alexa ranking 161,219.
  Commons has been removed in other locales(Bug 1068456).

Comment 21

4 years ago
Created attachment 8513374 [details]
screenshot before and after the change.png

The screenshot before and after the change.
Flags: needinfo?(dwei)

Comment 22

4 years ago
(In reply to Dapeng Wei from comment #21)
> Created attachment 8513374 [details]
> screenshot before and after the change.png
> 
> The screenshot before and after the change.

No reply for comment 17...

Comment 23

4 years ago
(In reply to YF (Yang) from comment #22)
> (In reply to Dapeng Wei from comment #21)
> > Created attachment 8513374 [details]
> > screenshot before and after the change.png
> > 
> > The screenshot before and after the change.
> 
> No reply for comment 17...

As far as I know, Mozilla really has search agreement with Amazon.
Reference: http://www.digitaltrends.com/computing/mozillas-delicate-dance-with-google/
"Mozilla is quick to point out it has search agreements with a number of companies other than Google, including Bing, Yahoo, Amazon, eBay, Yandex"......

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1096820
You need to log in before you can comment on or make changes to this bug.