Closed Bug 614904 Opened 9 years ago Closed 9 years ago

Remove List All tabs button

Categories

(Firefox Graveyard :: Panorama, defect, P3)

x86
All
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 596017

People

(Reporter: raymondlee, Unassigned)

References

Details

Once patch for bug 596017 lands, we can remove the List All Tabs button.

Please note that the Tabs Preview feature requires All Tabs button so it would be better to remove the Tabs Preview feature and the button at the same time.
Depends on: 596017
Bug 596017 is about combining the button -- once that's done, the singular List All Tabs button shouldn't exist anymore, so I'm not sure what the point of this bug is.

> Please note that the Tabs Preview feature requires All Tabs button

That's false.
Blocks: 598154
Priority: -- → P3
Note that changeset 1788c427e7f1 was pushed with a commit message referring to this bug, but should have said bug 614903 instead. Sorry about the mistake.
bugspam (moving b9 to b10)
Blocks: 608028
bugspam (removing b9)
No longer blocks: 598154
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596017
No longer depends on: 596017
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.