When I create a new tab, it does not automatically go to my home page

RESOLVED DUPLICATE of bug 187573

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 187573
8 years ago
7 years ago

People

(Reporter: t8av, Unassigned)

Tracking

3.6 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12) Gecko/20101026 BTRS28059 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12) Gecko/20101026 BTRS28059 Firefox/3.6.12

When I create a new tab, by default it should go to my home page


Reproducible: Always

Steps to Reproduce:
1. Define home-page URL in tools->Options->General->Home page
2. Open/create a new tab in File->New tab

Actual Results:  
The new tab opens a blank HTML page

Expected Results:  
The new tab should be automatically be directed to the home page which I defined in tools->Options->General->Home page

Updated

7 years ago
Version: unspecified → 3.6 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187573
You need to log in before you can comment on or make changes to this bug.