Closed Bug 614994 Opened 9 years ago Closed 9 years ago

Update logo for Miramar branding

Categories

(Thunderbird :: Build Config, defect)

defect
Not set

Tracking

(blocking-thunderbird5.0 alpha2+)

RESOLVED FIXED
Thunderbird 3.3a2
Tracking Status
blocking-thunderbird5.0 --- alpha2+

People

(Reporter: tymerkaev, Assigned: andreasn)

Details

Attachments

(2 files, 2 obsolete files)

Attached image i1 (obsolete) —
bug 611697 sets up unofficial branding, but it uses Shredder logos. Logos should be updated.
Confirmed this was missing from the alpha.

It could have been because it needs a
ac_add_options --with-branding=mail/branding/unofficial
in the mozconfig file at build.
(In reply to comment #1)
> Confirmed this was missing from the alpha.

Yes, intentionally. We decided that we didn't have time to set up logos for Miramar for the alpha and hence just went with the Shredder ones.

We can pick up Miramar ones when we've got some, Andreas could you take this bug and do that?
We talked about this briefly on the driver call and came to the conclusion that we definitely would like the Miramar logo to at least be somehow visually different from Lanikai, even if that's just color differences.  If there's an obvious icon that particularly resonates with a theme more specific to Miramar Beach and that's very little work, that would be nice.  But it's low priority and not worth much time. 

If Bryan and/or Andreas would make an appropriate call here, that would be great.
As we've got a WIP on this, I'm going to tentatively say this blocks A2 so that we can have a better logo there.
blocking-thunderbird5.0: --- → alpha2+
Assignee: nobody → nisses.mail
Status: NEW → ASSIGNED
Mac OS X patch coming soon (probably later tonight), need access to my mac first.
Miramar branding for Linux, Windows and OS X
Attachment #502816 - Attachment is obsolete: true
Does this need code review or is ui-review enough?
Attachment #502888 - Flags: ui-review?(clarkbw)
Comment on attachment 502888 [details] [diff] [review]
with osx graphics as well

This looks good (all files modified in what seems to be the right manner).
Attachment #502888 - Flags: review+
Comment on attachment 502888 [details] [diff] [review]
with osx graphics as well

went through them all.  looks really good, nice work andreas!
Attachment #502888 - Flags: ui-review?(clarkbw) → ui-review+
Checked in: http://hg.mozilla.org/comm-central/rev/4e0ccefb6459
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 3.3a2
Attachment #493432 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.