Minefield doesn't keep placements of "bookmarks toolbar items" when placed in another toolbar.

RESOLVED FIXED

Status

()

Firefox
Toolbars and Customization
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: b761063, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.12) Gecko/20101027 Ubuntu/10.10 (maverick) Firefox/3.6.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.12) Gecko/20101027 Ubuntu/10.10 (maverick) Firefox/3.6.12

Minefield (as of Nov.28th 2010) doesn't keep the position of the bookmarks toolbar items (the contents of the bookmarks toolbar you can drag into the same toolbar as the awesomebar in 3.6 and below).
This bug disables the possibility to condense bookmarks and location bar in the same toolbar, saving vertical space.

Reproducible: Always

Steps to Reproduce:
1.Show bookmarks toolbar. Open customize, and drag and drop "Bookmarks toolbar items" next to the location/awesomebar.
2.Hide bookmarks toolbar. Bookmarks should show in the right location.
3.Restart Firefox.
Actual Results:  
Bookmarks will be gone from the interface as opposed to 3.X behavior. Repeating the steps will hide the bookmarks again.

Expected Results:  
Bookmarks should appear in the selected location after restarting.
(Reporter)

Comment 1

8 years ago
Bug is gone from Minefield since a few days ago.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.