Closed Bug 615150 Opened 9 years ago Closed 9 years ago

Firefox 4 beta stops working when network changes

Categories

(Firefox :: General, defect, major)

x86
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 614958

People

(Reporter: jithin1987, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101128 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101128 Firefox/4.0b8pre

When I move from my home network to my office network firefox stop working. It always says Firefox is working offline. Also I am not able to quit properly because when I try to quit it says Application not responding. So I will have to force quit it.

Reproducible: Always

Steps to Reproduce:
1. Move to a new network.
2. Try to access some 
3. Try to quit firefox.
Actual Results:  
On a different network, firefox says its working offline. Trying to change it via File menu does not work. 
Now if I try to quit firefox it wont quit and says application not responding.

Expected Results:  
Firefox should work seamlessly on different networks. 

I have not seen this issue before Firefox 4 beta 7 was released. I use mac os x 10.6.5
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 614872
Duplicate of bug: 614958
You need to log in before you can comment on or make changes to this bug.