Bookmarks appear by sidebar

VERIFIED DUPLICATE of bug 59920

Status

P3
normal
VERIFIED DUPLICATE of bug 59920
18 years ago
14 years ago

People

(Reporter: mike_jk, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. Goto Bookmarks on the top menu
2. Goto Imported IE Favorites
3. Goto Imported Bookmarks
4. Something appears on the left side of the sidebar. I'm guessing it's the 
Imported Bookmarks menu. 

Build ID: 2000112908

Comment 1

18 years ago
This is a dup, but I can't find it, and normally it has been fixed.
Can you reproduce with a nightly?
Thank you,
Fabian.

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 59920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.