"Back to Mozilla.com" is not translated on header

RESOLVED FIXED

Status

support.mozilla.org
General
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
"Visit Mozilla" is not translated even if it is present in Verbatim.
"Back to Mozilla" tooltip is not translated.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 614283
(Reporter)

Comment 2

8 years ago
Indeed, the first part of the bug is a dupe of bug 614283, but not the second part about "Back to Mozilla".
(Reporter)

Comment 3

8 years ago
"Back to Mozilla" untranslated string deserves its own bug and not a comment in a bug with an unrelated title.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: Some header strings are not translated → "Back to Mozilla.com" is not translated on header
(Reporter)

Comment 4

8 years ago
It is fixed now.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.