"My Votes" link is missing from footer

RESOLVED DUPLICATE of bug 577849

Status

()

RESOLVED DUPLICATE of bug 577849
8 years ago
8 years ago

People

(Reporter: mamacdon, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: 

Bugzilla is supposed to have a "My Votes" link in the page footer. This doesn't appear on bugzilla.mozilla.org.

Reproducible: Always

Steps to Reproduce:
1. Go to https://bugzilla.mozilla.org as a logged-in user
2. Look in the footer
3. No "My Votes" link


Expected Results:  
There should be a "My Votes" link. Currently the only way to get to the votes is to open a random bug, and then click "Vote". This is too hard to find.
No, that link was removed in Bugzilla 3.6 (and, therefore, bmo).
Assignee: nobody → general
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Bugzilla: Other b.m.o Issues → Bugzilla-General
OS: Windows 7 → All
Product: mozilla.org → Bugzilla
QA Contact: other-bmo-issues → default-qa
Hardware: x86 → All
Resolution: --- → INVALID
Version: other → 3.6.3

Updated

8 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 577849
You need to log in before you can comment on or make changes to this bug.