Closed Bug 615308 Opened 13 years ago Closed 13 years ago

Result of key down event should be accounted for before keypress event on Android

Categories

(Core Graveyard :: Widget: Android, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 619519

People

(Reporter: mwu, Unassigned)

Details

(Whiteboard: [softkb])

Masayuki Nakano mentioned that we should do something like http://mxr.mozilla.org/mozilla-central/source/widget/src/gtk2/nsWindow.cpp#3067 when firing our key events.
OS: Linux → Android
Hardware: x86_64 → All
Whiteboard: [softkb]
Already fixed in another bug.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.