Attempt to log-in to above url produces ' missing field ' field error even though all fields have been completed

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
P3
major
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Cormac F, Assigned: Eric Pollmann)

Tracking

Trunk
Future
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I'm pretty sure this has to be a duplicate, since it occurs so often, but I 
can't find an identical bug on bugzilla.So, here it is anyway:

I'm experiencing this bug at the above URL and on Netscape mail also:

1) Go to the one of the two URLs

2) Enter in a valid username and password

3) Click the login button

4) Receive a "field missing" error

On previous builds, this was an intermittent bug.Sometimes clicking into the 
password field, instead of pressing the tab key, would allow you to login 
successfully. With recent builds, however, this is a regular occurance and 
probably the primary reason why I can't use mozilla as my main browser.Either 
way, its extremely frustrating.

Comment 1

17 years ago
reassigning
Assignee: rods → pollmann

Comment 2

17 years ago
Reporter are you seeing this in the latest nightlies? And if so do you have a
username/login we can use to test this?
(Reporter)

Comment 3

17 years ago
Latest nightly (2000122705) hasn't yet shown this bug.
However, since this has appeared intermittently over the last few months, keep
it open and I'll report back if it appears again.

Comment 4

17 years ago
Any luck reproducing? Or can we mark this WORKSFORME?
(Reporter)

Comment 5

17 years ago
I think we can mark it worksforme - the bug appears to have worked itself out. 
I'll keep an eye on it though!

Comment 6

17 years ago
Marking WORKSFORME as per comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
Verifying as for reporter's coments
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

17 years ago
This bug has resurfaced with the latest build (ID:2001011604)
Despite repeated atttempts, I've been unable to login successfully to the above 
address. I tested this on lycos mail and received a similar login error. 
I removed all references to both of these sites in the password manager, just 
in case it was interfering in some way. Same result. Whether clicking or 
tabbing, the error is the same.
So, reopen? Has anyone else seen this bug?

Comment 9

17 years ago
Give it a couple days of builds and if it still is there we will reopen.
(Reporter)

Comment 10

17 years ago
I'm still seeing this. 
Found another example: go to www.imdb.com and use the search box in the
left-hand column. More often than not, your query will not run correctly first
time.Instead, you're brought to a further page as if you'd entering nothing. 
From here, you can successfully search the site and
the left-hand search box works from then on.
Can someone else verify this, to make sure it isn't just me for some reason. Its
such an annoying problem that I'm surprised there aren't 5 or 6 reports. Next to
cascading of newly opened windows, its probably the main reason why I can't use
mozilla exclusively.

Comment 11

17 years ago
Reopening.

Comment 12

17 years ago
Really reopening.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 13

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Marking WORKSFORME using WIN2000, WINNT doing a search on imdb.
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → Future

Comment 15

17 years ago
Verifying on 2001-03-29-04-Mtrunk win 98
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.