Does not allow twitter links via https

RESOLVED DUPLICATE of bug 605592

Status

RESOLVED DUPLICATE of bug 605592
8 years ago
4 years ago

People

(Reporter: josh, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
My drumbeat profile offered the option of linking to my Twitter page, so I selected "Twitter" and entered the URL https://twitter.com/josh_triplett .  Drumbeat promptly complained: "You must enter a valid profile link for the social network you selected. Links to Twitter profiles must begin with http://twitter.com"

Please allow https links.  Better yet, please just ask for the twitter *username*, and then construct the link internally, ideally using https.
(Reporter)

Comment 1

8 years ago
Sorry, just found an existing bug about this.  Marking this one as a duplicate.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605592
(Assignee)

Updated

4 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.