Closed Bug 615425 Opened 9 years ago Closed 9 years ago

warnings in prefetch

Categories

(Core Graveyard :: Embedding: APIs, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla2.0b8

People

(Reporter: timeless, Assigned: timeless)

References

Details

Attachments

(1 file)

uriloader/prefetch/nsOfflineCacheUpdate.cpp:
 In member function ‘void nsOfflineCacheUpdate::ManifestCheckCompleted(nsresult, const nsCString&)’:
1505: warning: comparison between signed and unsigned integer expressions
 In member function ‘nsresult nsOfflineCacheUpdate::ScheduleImplicit()’:
1775: warning: comparison between signed and unsigned integer expressions

uriloader/prefetch/nsOfflineCacheUpdateService.cpp:
114: warning: ‘nsresult DropReferenceFromURL(nsIURI*)’ defined but not used
Attached patch patchSplinter Review
Assignee: nobody → timeless
Status: NEW → ASSIGNED
Attachment #493878 - Flags: review?(jst)
Attachment #493878 - Flags: approval2.0?
Attachment #493878 - Flags: review?(jst)
Attachment #493878 - Flags: review+
Attachment #493878 - Flags: approval2.0?
Attachment #493878 - Flags: approval2.0+
Keywords: checkin-needed
http://hg.mozilla.org/mozilla-central/rev/f93c3727b043
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Keywords: checkin-needed
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b8
Duplicate of this bug: 607012
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.