When I try to update a page I get a box that says you have chosen to open.......

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: pinklemonlady, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120413], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

The website I get this the most is the one above, however I do get the message at other sites sometimes.  This is intermitten problem.  Basically, when I try to update or refresh a page a box pops up that says "you have chosen to open... and asks me to choose a program to open using txt.

Reproducible: Sometimes



Expected Results:  
updated and refreshed

I am not up on all the technology, but it is quite annoying.  I don't have this problem when I use Windows only on my MAC.  I have a screen shot, but it doesn't look like I can upload it.

Updated

7 years ago
Version: unspecified → 3.6 Branch
cant reproduce on Firefox 11, 12b5,13 and 14

looks like op is not here around, if you can reproduce with latest build, feel free to reopen it!

for support please ask question in https://support.mozilla.org/questions/new
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [testday-20120413]
You need to log in before you can comment on or make changes to this bug.