All users were logged out of Bugzilla on October 13th, 2018

history listbox is too narrow

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: ve3ll, Assigned: radha)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
There is no way of increasing width and most urls
show only sitename/userid/fi......
and one can't discriminate between several documents
that start with first couple of letters.  This list
box should be as wide as possible ... look to msie5
for idea of how it should be ... they are the leader
 for a reason ... a lot of thought went into 
user friendliness.....  mozilla makes it difficult
for example the current doc url should be in the 
address box and be editable so someone can reuse 
site/owner/ and twig filename    ... for example
i have files ns4dsply.htm   and ns6dsply.htm
instead of just changing one char mozilla forces me 
to reenter sitename/~userid/filename.htm   
aint that a bitch eh!

Comment 1

18 years ago
This works for me. 
Platform: PC
OS: Linux 2.2.16
Mozila: 2000121908 M18 Trunk Build
Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.