[QAC generated] Firefox crashes on loading amazon page

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: sacculus, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Steps to Reproduce
---------------------------------------
1. Go to amazon.com
2. Wait for it to load (sometimes need to go to a product page, usually crashes on amazon's home)
3.

What should have happened:
---------------------------------------
Seen amazon's webpage



What actually happened:
----------------------------------------
Browser looks like it's loading and begins displaying stuff then suddenly freezes and won't do anything until you force quit and restart.  Haven't been able to use amazon at all with 4.0b7

Comment 1

7 years ago
I am seeing the same behavior with this Minefield build from the Amazon.com front page.

Built from http://hg.mozilla.org/mozilla-central/rev/e42d81b3e0cc

Click any link on left hand (DHTML?) menu.
Minefield does not crash but appears to hang indefinitely.
The OOPP doesn't go not responding from the Vista error reporter, only firefox.exe, it appears.

I am on Vista Home Premium 32-bit.

Comment 2

7 years ago
Again seems to be another add-on issue for me.

Cannot reproduce with add-ons disabled - the front page DHTML menu appears to now be working fine.

I already had 90+% of my add-ons disabled - not sure which one it was this time, maybe Web Of Trust.
Do you see a crash or a hang ?
A crash is in most cases a browser bug except if you have addons with binary components.

Comment 4

7 years ago
Just to throw in $0.02 - might not be too helpful, but - 

I re-enabled the add-ons I had disabled previously, including WOT, with the most recent Minefield, no issues search or browsing Amazon - neither crashes nor hung states.

Comment 5

7 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?

Comment 6

6 years ago
Closing bug as WFM - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.