Buttons become unresponsive

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
a year ago

People

(Reporter: Dan Saksa, Unassigned)

Tracking

4.0 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2017-02-01])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

From what I can tell, the HTML input buttons become unresponsive it seems when the main window loses focus.

Reproducible: Sometimes

Steps to Reproduce:
1.Button opens new window
2. Try to click another button when window closes.
3. Main button window doesn't work.
Actual Results:  
The buttons stop working and restarting the browser is the only fix.

Updated

7 years ago
Version: unspecified → 4.0 Branch

Comment 1

a year ago
I typically use the <meta name="viewport" content="width=device-width, initial-scale=1.0"> command.  Used it on https://www.malanheightsdental.com
Dan, do you still see this problem when using a current version?
Flags: needinfo?(dsaksa)
Whiteboard: [closeme 2017-02-01]
(Reporter)

Comment 3

a year ago
Seems to be working now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(dsaksa)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.