Build new Press Center "Media Center" Page

VERIFIED FIXED

Status

www.mozilla.org
General
--
blocker
VERIFIED FIXED
7 years ago
5 years ago

People

(Reporter: Tara (musingt), Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [redesign], URL)

Attachments

(1 attachment)

30.00 KB, application/msword
Details
(Reporter)

Description

7 years ago
The design for this page is about to be finished, so I'm filing a bug to get this on the webdev radar.  This is the new "Image Library" -- renamed "Media Center".

It has 4 sections: 
* Images
* Screenshots
* Headshots
* Videos

Images:
In this section, we have the Firefox and Mozilla logos broken out, with subsections for:  
* download
* common mistakes
* additional guidelines

For the sub-sections, I want to make sure we have real tab behavior, similar to what we have on the existing customization page (at the bottom).  If possible, I'd like real tab behavior (or, fancy tabs as Steven called it) for the top sections as well, but if that's an issue then we don't have to worry about it.  I just want to avoid the sudden jump to the top of the page... but I think Steven mentioned that this is hard on a long page like this.  

The rest of the page sections should be self explanatory, but please let me know if you have any questions or concerns.  I'll follow up with the final design file once that's ready.

Thanks in advance.
~T
(Reporter)

Updated

7 years ago
Whiteboard: [redesign]
(Reporter)

Updated

7 years ago
Depends on: 605902
(Reporter)

Comment 1

7 years ago
We're ready !!  Please let me know if you have any questions.

JPGs
http://intothefuzz.com/leetom/Mozilla.com/JPG/presscenter_medialibrary_03_guidelines.jpg

http://intothefuzz.com/leetom/Mozilla.com/JPG/presscenter_medialibrary_03_logos.jpg

http://intothefuzz.com/leetom/Mozilla.com/JPG/presscenter_medialibrary_03_logomistakes.jpg

http://intothefuzz.com/leetom/Mozilla.com/JPG/presscenter_medialibrary_03_screenshots.jpg

http://intothefuzz.com/leetom/Mozilla.com/JPG/presscenter_medialibrary_03_staff.jpg

http://intothefuzz.com/leetom/Mozilla.com/JPG/presscenter_medialibrary_03_video.jpg

PSD
http://intothefuzz.com/leetom/Mozilla.com/PSD/presscenter_medialibrary_03.psd
(Reporter)

Comment 2

7 years ago
Updated / final copy for the general guidelines section and intro to the "logo" tab.  Please use the attached word doc instead.  Thanks.
(Reporter)

Comment 3

7 years ago
Created attachment 495038 [details]
updated copy
(Assignee)

Comment 4

7 years ago
Tara, given the length of the pages, the volume of content in teach tab, and the sub-sections that have tabs, we're going to use a separate page for each top level tab on this page.

We will use the in-page animated tabs for the smaller sub-sections within the main tabs, like "Download Logos / Common Mistakes / Additional Guidelines" on the Logos tab.

For URLs, we're going with:

/press/media/logos/
/press/media/screenshots/
/press/media/staff/
/press/media/videos/

Sound ok?
(Reporter)

Comment 5

7 years ago
sure. thanks Steven.  
But instead of /staff, lets use /bios please  :)
(Assignee)

Updated

7 years ago
Severity: normal → blocker
OS: Mac OS X → All
Hardware: x86 → All

Comment 6

7 years ago
page added in r79033
http://nova.stage.mozilla.com/en-US/press/media/logos/

The redirect from http://nova.stage.mozilla.com/en-US/press/media to http://nova.stage.mozilla.com/en-US/press/media/logos will be committed soon.

Updated text will be needed for the title to replace the lorem ipsum.

Under the logos tab, where should More Logos: "Thunderbird" and "Mozilla Labs" link to?

Under the screenshots tab, where does "usage guidelines" link to?

Under staff tab, the "see bio" links are currently broken.
(Assignee)

Comment 7

7 years ago
(In reply to comment #6)
> The redirect from http://nova.stage.mozilla.com/en-US/press/media to
> http://nova.stage.mozilla.com/en-US/press/media/logos will be committed soon.

Redirect added in r79039.
(Reporter)

Comment 8

7 years ago
Thunderbird:  http://www.mozilla.org/foundation/identity-guidelines/thunderbird.html

Labs: http://www.mozilla.org/foundation/identity-guidelines/labs.html

I don't think sub-head is needed.  We've got the tabs listed right there and I don't think we need to explain any more.  Lets remove that for now.  

I don't think we have a separate page for "usage guidelines" for screenshots.  Shannon is there a particular page you wanted that linked to?

Comment 9

7 years ago
text updates made in r79042
(Reporter)

Comment 10

7 years ago
So, for the "usage guidelines".  since I don't think we have a landing page for that, lets just say "please email our press team".  as we did under the logo section.  does that work?
(Reporter)

Comment 11

7 years ago
Sorry, to be clear:  Lets have it say "If you have questions or need more details, please email our press team".  and link off "email our press team".

Comment 12

7 years ago
updated in r79056

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Keywords: qawanted
Resolution: --- → FIXED
(Reporter)

Comment 13

7 years ago
Hey guys, is there a reason why we only have one mozilla wordmark in the download section?  There should be two, a black one and a white one.
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: FIXED → ---

Comment 14

7 years ago
Tara - yes, I forgot to mention that. I can get the thumbnail from the mockups but was unable to find the full size white text on black logo to link to. The current live site only has the black text on white one. 

http://www.mozilla.com/en-US/press/images.html
Status: UNCONFIRMED → NEW
Ever confirmed: true
page does not validate
Keywords: qawanted

Comment 16

7 years ago
Hi guys,
Linked here is a PNG and EPS file for the white Mozilla logo, on black
background:


http://intothefuzz.com/leetom/MISC/mozilla_white.zip
(Reporter)

Comment 17

7 years ago
Thanks Lee :)

Comment 18

7 years ago
white Mozilla logo has been added in r79181

Pages are also now validating.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago7 years ago
Keywords: qawanted
Resolution: --- → FIXED
qa-verified-trunk http://nova.stage.mozilla.com/en-US/press/
Keywords: qawanted
verified-fixed http://www.mozilla.com/en-US/press/
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.