Closed Bug 61581 Opened 19 years ago Closed 19 years ago

"Open in new Window" doesn't change link color at once

Categories

(Core :: User events and focus handling, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 10491

People

(Reporter: Sebastian, Assigned: joki)

Details

When I currently open a link in a new window, the original link won't change
color as visited until I reload the page.

As this is my preferred method of walking down link lists, it buggered me
already off in NS4, but didn't complain until I saw today Opera4 changing the
color at once when I opened a link. It really is useful and is one of the "order
winning criteria" in my browser choice.
this is actually working in the latest 4.7x releases. so is it 4xp? :)

*** This bug has been marked as a duplicate of 10491 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
very true, verifying as dupe
Status: RESOLVED → VERIFIED
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.