Duplicative Reminders - Lightning calendar reminder entries are popping up multiple times on reminder alerts

RESOLVED DUPLICATE of bug 491118

Status

Calendar
General
RESOLVED DUPLICATE of bug 491118
7 years ago
7 years ago

People

(Reporter: Paul, Unassigned)

Tracking

Lightning 1.0b2
x86
Windows Vista

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6.6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12) Gecko/20101027 Lightning/1.0b2 Thunderbird/3.1.6

I use Lightning 1.0b2 with Thunderbird.  On my calendar items I usually use reminders.  When I get a reminder alert for a calendar item (say "dentist appt."), it will appear multiple times.  For example, for my dentist appointment I am told five (5) times that I have a dentist appointment.  If you have multiple reminder alerts (dentist, pick kids up from school, teleconference, etc.), the list starts to get rather long (mine is currently 12 reminders long for only 3 active reminder items).  Every day the number of reminders seems to multiply as well (first it was one each, then two, today we are up to five - who knows how many I will have tomorrow!).

Reproducible: Always

Steps to Reproduce:
1.happens whenever reminder alerts pop up - no action on my part necessary
2.
3.


Expected Results:  
Only one reminder per alert item is necessary - thank you!
(Reporter)

Comment 1

7 years ago
I can email a screen shot of my reminder list if it helps.  Let me know.
Component: General → General
Product: Thunderbird → Calendar
QA Contact: general → general

Comment 2

7 years ago
Do you close Thunderbird and shutdown your system during night? Or do you keep it running and just put to hibernate/sleep mode? In that case it might be related to Bug 491118.
Version: unspecified → Lightning 1.0b2
(Reporter)

Comment 3

7 years ago
I can email a screen shot of my reminder list if it helps.  Let me know.
(Reporter)

Comment 4

7 years ago
I keep it running and put it in sleep mode at night.  I guess that must be the bug.  I'll put it into sleep now and I'll see in the AM if my alerts got duplicated.
(Reporter)

Comment 5

7 years ago
Yes, this must be bug 491118.  When I woke up the pc this morning I had 3 more reminders for every 1 event.  Interestingly, the copies only occurred with reminders that I had snoozed.  I have a few which were new yesterday that I didn't snooze, and they did NOT duplicate themselves.  So the glitch may be tied into the snooze feature.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491118
You need to log in before you can comment on or make changes to this bug.