Links to unreviewed articles' history pages at Contributor dashboard are 404

RESOLVED WORKSFORME

Status

support.mozilla.org
Knowledge Base Software
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Aleksej, Assigned: erik)

Tracking

unspecified
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Links at these Contributor dashboards are 404:
* https://support.mozilla.com/eo/contributors (Esperanto)
* https://support.mozilla.com/ru/contributors (Russian)

All the links I have tried, no matter what language the article names were, worked only with "en-US".
Created attachment 494388 [details]
where to look for non-English

The Contributor Dashboard itself is intended for en-US right now. You can see that at the top, "English" is the active language. Click on Russian (see the screenshot) and you'll get to the right spot (the L10n dashboard).

The Contributor Dashboard is going to evolve pretty rapidly.
(Assignee)

Updated

7 years ago
Assignee: nobody → erik
(Assignee)

Comment 2

7 years ago
I think the history links used to specify the current locale rather than always en-US, so they 404d. IIRC, I fixed that at some point. Works now, at any rate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → 2.6
You need to log in before you can comment on or make changes to this bug.